Mailinglist Archive: opensuse-updates (123 mails)

< Previous Next >
openSUSE-RU-2017:2882-1: moderate: Recommended update for pam
openSUSE Recommended Update: Recommended update for pam
______________________________________________________________________________

Announcement ID: openSUSE-RU-2017:2882-1
Rating: moderate
References: #1012494 #1013706 #1041099
Affected Products:
openSUSE Leap 42.3
openSUSE Leap 42.2
______________________________________________________________________________

An update that has three recommended fixes can now be
installed.

Description:

This update for pam fixes the following issue:

The default PAM nproc limits for non-privileged users would cause Chromium
tabs to exhaust limits during regular to intensive usage. This update
increases the default nproc limit for non-privileged users to 4069 (soft)
/ 16384 (hard). (boo#1012494, boo#1013706, boo#1041099)


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.3:

zypper in -t patch openSUSE-2017-1198=1

- openSUSE Leap 42.2:

zypper in -t patch openSUSE-2017-1198=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.3 (i586 x86_64):

pam-1.3.0-6.1
pam-debuginfo-1.3.0-6.1
pam-debugsource-1.3.0-6.1
pam-devel-1.3.0-6.1

- openSUSE Leap 42.3 (x86_64):

pam-32bit-1.3.0-6.1
pam-debuginfo-32bit-1.3.0-6.1
pam-devel-32bit-1.3.0-6.1

- openSUSE Leap 42.3 (noarch):

pam-doc-1.3.0-6.1

- openSUSE Leap 42.2 (i586 x86_64):

pam-1.3.0-2.5.1
pam-debuginfo-1.3.0-2.5.1
pam-debugsource-1.3.0-2.5.1
pam-devel-1.3.0-2.5.1

- openSUSE Leap 42.2 (x86_64):

pam-32bit-1.3.0-2.5.1
pam-debuginfo-32bit-1.3.0-2.5.1
pam-devel-32bit-1.3.0-2.5.1

- openSUSE Leap 42.2 (noarch):

pam-doc-1.3.0-2.5.1


References:

https://bugzilla.suse.com/1012494
https://bugzilla.suse.com/1013706
https://bugzilla.suse.com/1041099


< Previous Next >
This Thread
  • No further messages