Mailinglist Archive: opensuse-updates (123 mails)

< Previous Next >
openSUSE-RU-2017:2719-1: moderate: Recommended update for primus
openSUSE Recommended Update: Recommended update for primus
______________________________________________________________________________

Announcement ID: openSUSE-RU-2017:2719-1
Rating: moderate
References: #1051277 #1061561 #995570
Affected Products:
openSUSE Leap 42.3
openSUSE Leap 42.2
______________________________________________________________________________

An update that has three recommended fixes can now be
installed.

Description:

This update for primus fixes the following issues:

- primusrun was unable to start openGL apps on systems using bumblebee for
nvidia optimus technology (boo#1051277)
- primusrun was using the intel card even with installed nvidia drivers
(bsc#1061561)
- graphics issues due to incorrect path to gl libraries (boo#995570)


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.3:

zypper in -t patch openSUSE-2017-1153=1

- openSUSE Leap 42.2:

zypper in -t patch openSUSE-2017-1153=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.3 (i586 x86_64):

primus-20150328.d1afbf6-11.1
primus-debuginfo-20150328.d1afbf6-11.1
primus-debugsource-20150328.d1afbf6-11.1

- openSUSE Leap 42.3 (x86_64):

primus-32bit-20150328.d1afbf6-11.1
primus-debuginfo-32bit-20150328.d1afbf6-11.1

- openSUSE Leap 42.2 (i586 x86_64):

primus-20150328.d1afbf6-8.3.1
primus-debuginfo-20150328.d1afbf6-8.3.1
primus-debugsource-20150328.d1afbf6-8.3.1

- openSUSE Leap 42.2 (x86_64):

primus-32bit-20150328.d1afbf6-8.3.1
primus-debuginfo-32bit-20150328.d1afbf6-8.3.1


References:

https://bugzilla.suse.com/1051277
https://bugzilla.suse.com/1061561
https://bugzilla.suse.com/995570


< Previous Next >
This Thread
  • No further messages