Mailinglist Archive: opensuse-updates (123 mails)

< Previous Next >
openSUSE-RU-2017:2612-1: important: Recommended update for xinetd
openSUSE Recommended Update: Recommended update for xinetd
______________________________________________________________________________

Announcement ID: openSUSE-RU-2017:2612-1
Rating: important
References: #1060432
Affected Products:
openSUSE Leap 42.3
openSUSE Leap 42.2
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This update for xinetd fixes a regression that could cause a crash when an
'IPv6' flag was specified without a 'bind' option (bsc#1060432)

This update was imported from the SUSE:SLE-12:Update update project.


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.3:

zypper in -t patch openSUSE-2017-1112=1

- openSUSE Leap 42.2:

zypper in -t patch openSUSE-2017-1112=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.3 (i586 x86_64):

xinetd-2.3.15-17.2
xinetd-debuginfo-2.3.15-17.2
xinetd-debugsource-2.3.15-17.2

- openSUSE Leap 42.2 (i586 x86_64):

xinetd-2.3.15-10.7.2
xinetd-debuginfo-2.3.15-10.7.2
xinetd-debugsource-2.3.15-10.7.2


References:

https://bugzilla.suse.com/1060432


< Previous Next >
This Thread
  • No further messages