Mailinglist Archive: opensuse-updates (127 mails)

< Previous Next >
openSUSE-OU-2017:2585-1: Optional update for mysql-connector-cpp
openSUSE Optional Update: Optional update for mysql-connector-cpp
______________________________________________________________________________

Announcement ID: openSUSE-OU-2017:2585-1
Rating: low
References: #838038
Affected Products:
openSUSE Leap 42.3
openSUSE Leap 42.2
______________________________________________________________________________

An update that has one optional fix can now be installed.

Description:

This optional update for mysql-connector-cpp fixes the following issue:

- libmysqlcppconn-devel did not require boost-devel (boo#838038)


Patch Instructions:

To install this openSUSE Optional Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.3:

zypper in -t patch openSUSE-2017-1096=1

- openSUSE Leap 42.2:

zypper in -t patch openSUSE-2017-1096=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.3 (i586 x86_64):

libmysqlcppconn-devel-1.1.8-8.1
libmysqlcppconn7-1.1.8-8.1
libmysqlcppconn7-debuginfo-1.1.8-8.1
mysql-connector-cpp-debugsource-1.1.8-8.1

- openSUSE Leap 42.2 (i586 x86_64):

libmysqlcppconn-devel-1.1.8-5.6.1
libmysqlcppconn7-1.1.8-5.6.1
libmysqlcppconn7-debuginfo-1.1.8-5.6.1
mysql-connector-cpp-debugsource-1.1.8-5.6.1


References:

https://bugzilla.suse.com/838038


< Previous Next >
This Thread
  • No further messages