Mailinglist Archive: opensuse-updates (127 mails)

< Previous Next >
openSUSE-RU-2017:2515-1: Recommended update for drbd-utils
openSUSE Recommended Update: Recommended update for drbd-utils
______________________________________________________________________________

Announcement ID: openSUSE-RU-2017:2515-1
Rating: low
References: #1048671 #1052352
Affected Products:
openSUSE Leap 42.3
______________________________________________________________________________

An update that has two recommended fixes can now be
installed.

Description:

This update for drbd-utils provides the following fixes:

- Make sure the legacy xmdomain.cfg configuration format works properly
fixing the usage
of libvirt and xen. (bsc#1052352)
- Fix the stacking of resources on handlers like "before-resync-target"
when called from kernel space. (bsc#1048671)

This update was imported from the SUSE:SLE-12-SP3:Update update project.


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.3:

zypper in -t patch openSUSE-2017-1073=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.3 (i586 x86_64):

drbd-utils-9.0.0-3.1
drbd-utils-debuginfo-9.0.0-3.1
drbd-utils-debugsource-9.0.0-3.1


References:

https://bugzilla.suse.com/1048671
https://bugzilla.suse.com/1052352


< Previous Next >
This Thread
  • No further messages