Mailinglist Archive: opensuse-updates (127 mails)

< Previous Next >
openSUSE-RU-2017:2490-1: moderate: Recommended update for avrdude
openSUSE Recommended Update: Recommended update for avrdude
______________________________________________________________________________

Announcement ID: openSUSE-RU-2017:2490-1
Rating: moderate
References: #1049593 #994883
Affected Products:
openSUSE Leap 42.3
openSUSE Leap 42.2
______________________________________________________________________________

An update that has two recommended fixes can now be
installed.

Description:

This update for avrdude contains the following fixes:

- limit avrdude to USB by dropping parport from 50-avrdude.rules
(boo#994883, boo#1049593)


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.3:

zypper in -t patch openSUSE-2017-1051=1

- openSUSE Leap 42.2:

zypper in -t patch openSUSE-2017-1051=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.3 (x86_64):

avrdude-6.1-8.1
avrdude-debuginfo-6.1-8.1
avrdude-debugsource-6.1-8.1

- openSUSE Leap 42.2 (x86_64):

avrdude-6.1-5.4.1
avrdude-debuginfo-6.1-5.4.1
avrdude-debugsource-6.1-5.4.1


References:

https://bugzilla.suse.com/1049593
https://bugzilla.suse.com/994883


< Previous Next >
This Thread
  • No further messages