Mailinglist Archive: opensuse-updates (127 mails)

< Previous Next >
openSUSE-RU-2017:2486-1: Recommended update for java-1_5_0-gcj-compat
openSUSE Recommended Update: Recommended update for java-1_5_0-gcj-compat
______________________________________________________________________________

Announcement ID: openSUSE-RU-2017:2486-1
Rating: low
References: #1056718
Affected Products:
openSUSE Leap 42.3
openSUSE Leap 42.2
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This update for java-1_5_0-gcj-compat provides the following fix:

- Added sed as a package requirement to fix installation problems.
(bsc#1056718)

This update was imported from the SUSE:SLE-12:Update update project.


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.3:

zypper in -t patch openSUSE-2017-1054=1

- openSUSE Leap 42.2:

zypper in -t patch openSUSE-2017-1054=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.3 (i586 x86_64):

java-1_5_0-gcj-compat-1.5.0.0-139.1
java-1_5_0-gcj-compat-devel-1.5.0.0-139.1

- openSUSE Leap 42.3 (x86_64):

java-1_5_0-gcj-compat-32bit-1.5.0.0-139.1

- openSUSE Leap 42.2 (i586 x86_64):

java-1_5_0-gcj-compat-1.5.0.0-136.3.1
java-1_5_0-gcj-compat-devel-1.5.0.0-136.3.1

- openSUSE Leap 42.2 (x86_64):

java-1_5_0-gcj-compat-32bit-1.5.0.0-136.3.1


References:

https://bugzilla.suse.com/1056718


< Previous Next >
This Thread
  • No further messages