Mailinglist Archive: opensuse-updates (127 mails)

< Previous Next >
openSUSE-RU-2017:2434-1: moderate: Recommended update for mkvtoolnix
openSUSE Recommended Update: Recommended update for mkvtoolnix
______________________________________________________________________________

Announcement ID: openSUSE-RU-2017:2434-1
Rating: moderate
References: #1057113
Affected Products:
openSUSE Leap 42.3
openSUSE Leap 42.2
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This update for mkvtoolnix to version 14.0.0 fixes the following issues:

- support chapters in WebM
- UI updates and translations updates
- improved and extended format and container support
- many bug fixes, included fixes for crashes


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.3:

zypper in -t patch openSUSE-2017-1039=1

- openSUSE Leap 42.2:

zypper in -t patch openSUSE-2017-1039=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.3 (x86_64):

mkvtoolnix-14.0.0-5.1
mkvtoolnix-debuginfo-14.0.0-5.1
mkvtoolnix-debugsource-14.0.0-5.1
mkvtoolnix-gui-14.0.0-5.1
mkvtoolnix-gui-debuginfo-14.0.0-5.1

- openSUSE Leap 42.2 (x86_64):

mkvtoolnix-14.0.0-2.3.1
mkvtoolnix-debuginfo-14.0.0-2.3.1
mkvtoolnix-debugsource-14.0.0-2.3.1
mkvtoolnix-gui-14.0.0-2.3.1
mkvtoolnix-gui-debuginfo-14.0.0-2.3.1


References:

https://bugzilla.suse.com/1057113


< Previous Next >
This Thread
  • No further messages