Mailinglist Archive: opensuse-updates (127 mails)

< Previous Next >
openSUSE-RU-2017:2361-1: moderate: Recommended update for kwave
openSUSE Recommended Update: Recommended update for kwave
______________________________________________________________________________

Announcement ID: openSUSE-RU-2017:2361-1
Rating: moderate
References: #1055344
Affected Products:
openSUSE Leap 42.3
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:


This recommended update for kwave fixes the following issue:

- Fix desktop file categories (boo#1055344)


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.3:

zypper in -t patch openSUSE-2017-1001=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.3 (i586 x86_64):

kwave-17.04.2-3.1
kwave-debuginfo-17.04.2-3.1
kwave-debugsource-17.04.2-3.1

- openSUSE Leap 42.3 (noarch):

kwave-lang-17.04.2-3.1


References:

https://bugzilla.suse.com/1055344


< Previous Next >
This Thread
  • No further messages