Mailinglist Archive: opensuse-updates (117 mails)

by date

< Previous 1 Next >

11 August, 2017

13:07 maintenance openSUSE-RU-2017:2132-1: Recommended update for python-boto, python-simplejson
13:07 maintenance openSUSE-RU-2017:2133-1: moderate: Recommended update for google-cloud-sdk
13:07 maintenance openSUSE-OU-2017:2134-1: Optional update for python-google-api-python-client
13:07 maintenance openSUSE-RU-2017:2135-1: Recommended update for python-PyYAML
13:08 maintenance openSUSE-RU-2017:2136-1: Recommended update for python-oauth2client
13:08 maintenance openSUSE-OU-2017:2137-1: Initial release of python-google-apitools
13:08 maintenance openSUSE-OU-2017:2138-1: Optional update for python-httpretty
13:08 maintenance openSUSE-RU-2017:2139-1: Recommended update for python-uritemplate
22:06 maintenance openSUSE-RU-2017:2148-1: Recommended update for autoyast2
22:08 opensuse-security openSUSE-SU-2017:2149-1: Security update for librsvg
22:10 opensuse-security openSUSE-SU-2017:2151-1: important: Security update for MozillaFirefox
22:10 maintenance openSUSE-RU-2017:2154-1: moderate: Recommended update for cyrus-sasl
22:10 opensuse-security openSUSE-SU-2017:2153-1: important: Security update for libsoup
22:10 maintenance openSUSE-RU-2017:2152-1: Recommended update for hawk2
22:10 opensuse-security openSUSE-SU-2017:2155-1: important: Security update for tcmu-runner
22:12 opensuse-security openSUSE-SU-2017:2158-1: moderate: Security update for ncurses
22:18 maintenance openSUSE-RU-2017:2156-1: moderate: Recommended update for cyrus-sasl
22:18 maintenance openSUSE-RU-2017:2157-1: Recommended update for yast2-network

16 August, 2017

22:07 maintenance openSUSE-RU-2017:2178-1: Recommended update for clamav-database
22:07 opensuse-security openSUSE-SU-2017:2179-1: moderate: Security update for nodejs4, nodejs6
22:07 opensuse-security openSUSE-SU-2017:2180-1: moderate: Security update for libheimdal
22:08 opensuse-security openSUSE-SU-2017:2181-1: moderate: Security update for openldap2
22:08 opensuse-security openSUSE-SU-2017:2182-1: important: Security update for git
22:10 opensuse-security openSUSE-SU-2017:2188-1: moderate: Security update for fossil
22:11 maintenance openSUSE-RU-2017:2189-1: Recommended update for sysdig
22:11 opensuse-security openSUSE-SU-2017:2190-1: Security update for libxml2
22:11 maintenance openSUSE-RU-2017:2191-1: important: Recommended update for systemd
22:12 opensuse-security openSUSE-SU-2017:2192-1: moderate: Security update for minicom
22:12 maintenance openSUSE-RU-2017:2193-1: Recommended update for sed
22:12 maintenance openSUSE-RU-2017:2194-1: important: Recommended update for drm
22:13 maintenance openSUSE-RU-2017:2195-1: Recommended update for messagelib
22:13 maintenance openSUSE-RU-2017:2196-1: Recommended update for messagelib
22:14 maintenance openSUSE-RU-2017:2197-1: Recommended update for messagelib
22:14 maintenance openSUSE-RU-2017:2198-1: Recommended update for python3-requests
22:18 opensuse-security openSUSE-SU-2017:2185-1: moderate: Security update for taglib
22:18 opensuse-security openSUSE-SU-2017:2184-1: moderate: Security update of potrace
22:18 opensuse-security openSUSE-SU-2017:2183-1: important: Security update for subversion
22:18 opensuse-security openSUSE-SU-2017:2186-1: important: Security update for openjpeg2

29 August, 2017

16:39 opensuse-security openSUSE-SU-2017:2289-1: important: Security update for exim
< Previous 1 Next >
List Navigation