Mailinglist Archive: opensuse-updates (124 mails)

< Previous Next >
openSUSE-RU-2017:2007-1: Recommended update for python-websockify
openSUSE Recommended Update: Recommended update for python-websockify
______________________________________________________________________________

Announcement ID: openSUSE-RU-2017:2007-1
Rating: low
References: #1049987
Affected Products:
openSUSE Leap 42.3
openSUSE Leap 42.2
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This update for python-websockify fixes the following issues:

- remove unused run-time dependency on pyOpenSSL (boo#1049987)


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.3:

zypper in -t patch openSUSE-2017-856=1

- openSUSE Leap 42.2:

zypper in -t patch openSUSE-2017-856=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.3 (noarch):

python-websockify-0.8.0-5.1

- openSUSE Leap 42.2 (noarch):

python-websockify-0.8.0-2.3.1


References:

https://bugzilla.suse.com/1049987


< Previous Next >
This Thread
  • No further messages