Mailinglist Archive: opensuse-updates (124 mails)

< Previous Next >
openSUSE-SU-2017:2003-1: moderate: Security update for nginx
openSUSE Security Update: Security update for nginx
______________________________________________________________________________

Announcement ID: openSUSE-SU-2017:2003-1
Rating: moderate
References: #1048265
Cross-References: CVE-2017-7529
Affected Products:
openSUSE Leap 42.2
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

This update for nginx fixes the following issues:

- CVE-2017-7529: A remote attacker could have used specially crafted
requests to trigger an integer
overflow the nginx range filter module to leak potentially sensitive
information (boo#1048265)


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.2:

zypper in -t patch openSUSE-2017-867=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.2 (i586 x86_64):

nginx-1.8.1-10.5.1
nginx-debuginfo-1.8.1-10.5.1
nginx-debugsource-1.8.1-10.5.1


References:

https://www.suse.com/security/cve/CVE-2017-7529.html
https://bugzilla.suse.com/1048265


< Previous Next >
This Thread
  • No further messages