Mailinglist Archive: opensuse-updates (124 mails)

< Previous Next >
openSUSE-SU-2017:1899-1: moderate: Security update for catdoc
openSUSE Security Update: Security update for catdoc
______________________________________________________________________________

Announcement ID: openSUSE-SU-2017:1899-1
Rating: moderate
References: #1047877
Cross-References: CVE-2017-11110
Affected Products:
openSUSE Leap 42.2
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

This update for catdoc fixes the following issues:

- CVE-2017-11110: Attackers may have used specially crafted files to cause
a denial of service through a heap-based buffer under-flow and
application crash, or have unspecified other impact (boo#1047877)


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.2:

zypper in -t patch openSUSE-2017-828=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.2 (i586 x86_64):

catdoc-0.95-7.6.1
catdoc-debuginfo-0.95-7.6.1
catdoc-debugsource-0.95-7.6.1


References:

https://www.suse.com/security/cve/CVE-2017-11110.html
https://bugzilla.suse.com/1047877


< Previous Next >
This Thread
  • No further messages