Mailinglist Archive: opensuse-updates (124 mails)

< Previous Next >
openSUSE-RU-2017:1874-1: Recommended update for marble
openSUSE Recommended Update: Recommended update for marble
______________________________________________________________________________

Announcement ID: openSUSE-RU-2017:1874-1
Rating: low
References: #1044747
Affected Products:
openSUSE Leap 42.2
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:


This update for marble fixes the following issues:

- Fixes a crash when adding bookmarks while UTM is set for view angle.
(boo#1044747)


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.2:

zypper in -t patch openSUSE-2017-813=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.2 (x86_64):

libastro1-16.08.2-2.5.1
libastro1-debuginfo-16.08.2-2.5.1
libmarblewidget-qt5-25-16.08.2-2.5.1
libmarblewidget-qt5-25-debuginfo-16.08.2-2.5.1
marble-16.08.2-2.5.1
marble-debuginfo-16.08.2-2.5.1
marble-devel-16.08.2-2.5.1
marble-kde-16.08.2-2.5.1
marble-kde-debuginfo-16.08.2-2.5.1
marble-qt-16.08.2-2.5.1
marble-qt-debuginfo-16.08.2-2.5.1

- openSUSE Leap 42.2 (noarch):

marble-data-16.08.2-2.5.1
marble-doc-16.08.2-2.5.1


References:

https://bugzilla.suse.com/1044747


< Previous Next >
This Thread
  • No further messages