Mailinglist Archive: opensuse-updates (124 mails)

< Previous Next >
openSUSE-RU-2017:1852-1: Recommended update for docker
openSUSE Recommended Update: Recommended update for docker
______________________________________________________________________________

Announcement ID: openSUSE-RU-2017:1852-1
Rating: low
References: #1031479
Affected Products:
openSUSE Leap 42.2
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This update for docker fixes the following issues:

- Backport a layerdb fix for inatomic layerdb operations. In certain cases
this would result in /var/lib/docker corruption that would cause Docker
to refuse to start. (boo#1031479)


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.2:

zypper in -t patch openSUSE-2017-808=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.2 (noarch):

docker-bash-completion-1.12.6-30.3.2
docker-zsh-completion-1.12.6-30.3.2

- openSUSE Leap 42.2 (x86_64):

docker-1.12.6-30.3.2
docker-debuginfo-1.12.6-30.3.2
docker-debugsource-1.12.6-30.3.2
docker-test-1.12.6-30.3.2
docker-test-debuginfo-1.12.6-30.3.2


References:

https://bugzilla.suse.com/1031479


< Previous Next >
This Thread
  • No further messages