Mailinglist Archive: opensuse-updates (124 mails)

< Previous Next >
openSUSE-RU-2017:1808-1: Recommended update for dirmngr
openSUSE Recommended Update: Recommended update for dirmngr
______________________________________________________________________________

Announcement ID: openSUSE-RU-2017:1808-1
Rating: low
References: #1045943
Affected Products:
openSUSE Leap 42.2
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This update for dirmngr provides the following fix:

- Change logrotate from Requires to Recommends (bsc#1045943)

This update was imported from the SUSE:SLE-12:Update update project.


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.2:

zypper in -t patch openSUSE-2017-792=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.2 (i586 x86_64):

dirmngr-1.1.1-16.3.1
dirmngr-debuginfo-1.1.1-16.3.1
dirmngr-debugsource-1.1.1-16.3.1

- openSUSE Leap 42.2 (noarch):

dirmngr-lang-1.1.1-16.3.1


References:

https://bugzilla.suse.com/1045943


< Previous Next >
This Thread
  • No further messages