Mailinglist Archive: opensuse-updates (124 mails)

< Previous Next >
openSUSE-OU-2017:1767-1: moderate: Recommended update for php7-APCu
openSUSE Optional Update: Recommended update for php7-APCu
______________________________________________________________________________

Announcement ID: openSUSE-OU-2017:1767-1
Rating: moderate
References:
Affected Products:
SUSE Package Hub for SUSE Linux Enterprise 12
______________________________________________________________________________

An update that has 0 optional fixes can now be installed.

Description:

This update provides php7-APCu for the SUSE PackageHub.

The package provides an User Cache for APC in PHP, as needed for OwnCloud.


Patch Instructions:

To install this openSUSE Optional Update use YaST online_update.
Alternatively you can run the command listed for your product:

- SUSE Package Hub for SUSE Linux Enterprise 12:

zypper in -t patch openSUSE-2017-766=1

To bring your system up-to-date, use "zypper patch".


Package List:

- SUSE Package Hub for SUSE Linux Enterprise 12 (aarch64 ppc64le s390x
x86_64):

php7-APCu-5.1.8-2.1


References:



< Previous Next >
This Thread
  • No further messages