Mailinglist Archive: opensuse-updates (124 mails)

< Previous Next >
openSUSE-RU-2017:1750-1: Recommended update for libsemanage, policycoreutils
openSUSE Recommended Update: Recommended update for libsemanage,
policycoreutils
______________________________________________________________________________

Announcement ID: openSUSE-RU-2017:1750-1
Rating: low
References: #1043237
Affected Products:
openSUSE Leap 42.2
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This update for libsemanage, policycoreutils fixes the following issue:

- Show version numbers of modules where they are available (bsc#1043237)

This update was imported from the SUSE:SLE-12-SP2:Update update project.


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.2:

zypper in -t patch openSUSE-2017-760=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.2 (i586 x86_64):

libsemanage-debugsource-2.5-2.6.1
libsemanage-devel-2.5-2.6.1
libsemanage-devel-static-2.5-2.6.1
libsemanage1-2.5-2.6.1
libsemanage1-debuginfo-2.5-2.6.1
python-semanage-2.5-2.6.1
python-semanage-debuginfo-2.5-2.6.1
python-semanage-debugsource-2.5-2.6.1

- openSUSE Leap 42.2 (x86_64):

libsemanage1-32bit-2.5-2.6.1
libsemanage1-debuginfo-32bit-2.5-2.6.1
policycoreutils-2.5-2.3.1
policycoreutils-debuginfo-2.5-2.3.1
policycoreutils-debugsource-2.5-2.3.1
policycoreutils-gui-2.5-2.3.1
policycoreutils-newrole-2.5-2.3.1
policycoreutils-newrole-debuginfo-2.5-2.3.1
policycoreutils-python-2.5-2.3.1
policycoreutils-python-debuginfo-2.5-2.3.1
policycoreutils-sandbox-2.5-2.3.1
policycoreutils-sandbox-debuginfo-2.5-2.3.1

- openSUSE Leap 42.2 (noarch):

policycoreutils-lang-2.5-2.3.1


References:

https://bugzilla.suse.com/1043237


< Previous Next >
This Thread
  • No further messages