Mailinglist Archive: opensuse-updates (124 mails)

by date

< Previous 1 Next >

03 July, 2017

10:10 opensuse-security openSUSE-SU-2017:1757-1: moderate: Security update for php5

06 July, 2017

13:11 maintenance openSUSE-RU-2017:1786-1: important: Recommended update for rubygem-facter
13:12 maintenance openSUSE-RU-2017:1788-1: moderate: Recommended update for debootstrap
13:12 maintenance openSUSE-OU-2017:1789-1: moderate: Optional update for live-fat-stick
13:20 maintenance openSUSE-RU-2017:1791-1: moderate: Recommended update for espeak-gui
19:10 maintenance openSUSE-RU-2017:1796-1: Recommended update for clamav-database
19:10 opensuse-security openSUSE-SU-2017:1797-1: important: Security update for clamav
19:10 opensuse-security openSUSE-SU-2017:1798-1: moderate: Security update for GraphicsMagick
22:09 opensuse-security openSUSE-SU-2017:1800-1: moderate: Security update for php7
22:10 opensuse-security openSUSE-SU-2017:1801-1: moderate: Security update for libICE
22:11 opensuse-security openSUSE-SU-2017:1802-1: moderate: Security update for libXdmcp
22:11 opensuse-security openSUSE-SU-2017:1803-1: moderate: Security update for apache2
22:12 maintenance openSUSE-RU-2017:1804-1: Recommended update for OpenIPMI
22:12 maintenance openSUSE-RU-2017:1805-1: Recommended update for apache-commons-daemon
22:12 opensuse-security openSUSE-SU-2017:1806-1: moderate: Security update for libquicktime
22:13 opensuse-security openSUSE-SU-2017:1807-1: moderate: Security update for dovecot22
22:14 maintenance openSUSE-RU-2017:1808-1: Recommended update for dirmngr
22:14 opensuse-security openSUSE-SU-2017:1809-1: important: Security update for bind
22:17 opensuse-security openSUSE-SU-2017:1811-1: moderate: Security update for vim
22:25 opensuse-security openSUSE-SU-2017:1810-1: moderate: Security update for libxml2

29 July, 2017

13:06 maintenance openSUSE-RU-2017:2000-1: moderate: Recommended update for oidentd
13:07 maintenance openSUSE-RU-2017:2001-1: Recommended update for kyotocabinet
13:07 opensuse-security openSUSE-SU-2017:2002-1: moderate: Security update for libical
13:08 opensuse-security openSUSE-SU-2017:2003-1: moderate: Security update for nginx
13:08 maintenance openSUSE-RU-2017:2004-1: Recommended update for llvm
13:08 maintenance openSUSE-RU-2017:2005-1: moderate: Recommended update for gnuhealth
13:08 maintenance openSUSE-RU-2017:2006-1: Recommended update for btrfsmaintenance
13:09 maintenance openSUSE-RU-2017:2007-1: Recommended update for python-websockify
13:09 maintenance openSUSE-RU-2017:2008-1: moderate: Recommended update for squidGuard
13:09 maintenance openSUSE-RU-2017:2009-1: Recommended update for shotwell
13:10 maintenance openSUSE-RU-2017:2010-1: Recommended update for mpg123
13:10 opensuse-security openSUSE-SU-2017:2011-1: moderate: Security update for mysql-community-server
13:11 maintenance openSUSE-OU-2017:2012-1: Add the_silver_searcher to the SUSE Package Hub
13:11 maintenance openSUSE-RU-2017:2013-1: Recommended update for perl-Bootloader
13:12 maintenance openSUSE-OU-2017:2014-1: Add perl-File-Copy-Recursive to the SUSE Package Hub
13:12 maintenance openSUSE-RU-2017:2015-1: Recommended update for procps
13:13 opensuse-security openSUSE-SU-2017:2016-1: moderate: Security update for apache2
13:13 maintenance openSUSE-RU-2017:2017-1: Recommended update for procps
< Previous 1 Next >
List Navigation