Mailinglist Archive: opensuse-updates (112 mails)

< Previous Next >
openSUSE-RU-2017:1269-1: Recommended update for gpg2
openSUSE Recommended Update: Recommended update for gpg2
______________________________________________________________________________

Announcement ID: openSUSE-RU-2017:1269-1
Rating: low
References: #1036736 #986783
Affected Products:
openSUSE Leap 42.2
openSUSE Leap 42.1
______________________________________________________________________________

An update that has two recommended fixes can now be
installed.

Description:

This update for gpg2 provides the following fixes:

- Do not install CAcert and other root certificates which are not needed
with Let's Encrypt. (bsc#1036736)
- Initialize the trustdb before import attempt. (bsc#986783)

This update was imported from the SUSE:SLE-12:Update update project.


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.2:

zypper in -t patch openSUSE-2017-584=1

- openSUSE Leap 42.1:

zypper in -t patch openSUSE-2017-584=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.2 (i586 x86_64):

gpg2-2.0.24-6.3.1
gpg2-debuginfo-2.0.24-6.3.1
gpg2-debugsource-2.0.24-6.3.1

- openSUSE Leap 42.2 (noarch):

gpg2-lang-2.0.24-6.3.1

- openSUSE Leap 42.1 (i586 x86_64):

gpg2-2.0.24-8.1
gpg2-debuginfo-2.0.24-8.1
gpg2-debugsource-2.0.24-8.1

- openSUSE Leap 42.1 (noarch):

gpg2-lang-2.0.24-8.1


References:

https://bugzilla.suse.com/1036736
https://bugzilla.suse.com/986783


< Previous Next >
This Thread
  • No further messages