Mailinglist Archive: opensuse-updates (113 mails)

< Previous Next >
openSUSE-RU-2017:1113-1: moderate: Recommended update for sssd
openSUSE Recommended Update: Recommended update for sssd
______________________________________________________________________________

Announcement ID: openSUSE-RU-2017:1113-1
Rating: moderate
References: #1009710 #1017070 #1024836 #983938
Affected Products:
openSUSE Leap 42.1
______________________________________________________________________________

An update that has four recommended fixes can now be
installed.

Description:


This update for sssd fixes the following issues:

- Resolve a performance regression in user login and fix several memory
leaks. (bsc#1017070)
- Introduce mandatory runtime requirement "cyrus-sasl-gssapi" to
krb5-common sub-package. (bsc#1024836)
- In addition to sudoRunAsUser and sudoRunAsGroup, fetch also sudoRunAs
attribute from LDAP to be compatible with older versions of sudo.
(bsc#1009710)
- Remove invalid definition "After=syslog.target" from systemd service
file. (bsc#983938)

This update was imported from the SUSE:SLE-12-SP1:Update update project.


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.1:

zypper in -t patch openSUSE-2017-520=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.1 (i586 x86_64):

libipa_hbac-devel-1.11.5.1-19.1
libipa_hbac0-1.11.5.1-19.1
libipa_hbac0-debuginfo-1.11.5.1-19.1
libsss_idmap-devel-1.11.5.1-19.1
libsss_idmap0-1.11.5.1-19.1
libsss_idmap0-debuginfo-1.11.5.1-19.1
libsss_nss_idmap-devel-1.11.5.1-19.1
libsss_nss_idmap0-1.11.5.1-19.1
libsss_nss_idmap0-debuginfo-1.11.5.1-19.1
libsss_sudo-1.11.5.1-19.1
libsss_sudo-debuginfo-1.11.5.1-19.1
python-ipa_hbac-1.11.5.1-19.1
python-ipa_hbac-debuginfo-1.11.5.1-19.1
python-sss_nss_idmap-1.11.5.1-19.1
python-sss_nss_idmap-debuginfo-1.11.5.1-19.1
python-sssd-config-1.11.5.1-19.1
python-sssd-config-debuginfo-1.11.5.1-19.1
sssd-1.11.5.1-19.1
sssd-ad-1.11.5.1-19.1
sssd-ad-debuginfo-1.11.5.1-19.1
sssd-debuginfo-1.11.5.1-19.1
sssd-debugsource-1.11.5.1-19.1
sssd-ipa-1.11.5.1-19.1
sssd-ipa-debuginfo-1.11.5.1-19.1
sssd-krb5-1.11.5.1-19.1
sssd-krb5-common-1.11.5.1-19.1
sssd-krb5-common-debuginfo-1.11.5.1-19.1
sssd-krb5-debuginfo-1.11.5.1-19.1
sssd-ldap-1.11.5.1-19.1
sssd-ldap-debuginfo-1.11.5.1-19.1
sssd-proxy-1.11.5.1-19.1
sssd-proxy-debuginfo-1.11.5.1-19.1
sssd-tools-1.11.5.1-19.1
sssd-tools-debuginfo-1.11.5.1-19.1

- openSUSE Leap 42.1 (x86_64):

sssd-32bit-1.11.5.1-19.1
sssd-debuginfo-32bit-1.11.5.1-19.1


References:

https://bugzilla.suse.com/1009710
https://bugzilla.suse.com/1017070
https://bugzilla.suse.com/1024836
https://bugzilla.suse.com/983938


< Previous Next >
This Thread
  • No further messages