Mailinglist Archive: opensuse-updates (113 mails)

< Previous Next >
openSUSE-RU-2017:1049-1: Recommended update for NetworkManager
openSUSE Recommended Update: Recommended update for NetworkManager
______________________________________________________________________________

Announcement ID: openSUSE-RU-2017:1049-1
Rating: low
References: #1009717 #1021665 #960153 #966232
Affected Products:
openSUSE Leap 42.2
______________________________________________________________________________

An update that has four recommended fixes can now be
installed.

Description:

This update for NetworkManager provides the following fixes:

- Fix NetworkManager crashes when editing the same Wifi the second time in
Gnome's Control Center. (bsc#1009717)
- Don't ask for new PSK for locally-generated
WLAN_REASON_DISASSOC_DUE_TO_INACTIVITY error. (bsc#966232)
- Don't overwrite /etc/resolv.conf. (bsc#960153, bsc#1021665)

This update was imported from the SUSE:SLE-12-SP2:Update update project.


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.2:

zypper in -t patch openSUSE-2017-488=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.2 (i586 x86_64):

NetworkManager-1.0.12-4.3.1
NetworkManager-debuginfo-1.0.12-4.3.1
NetworkManager-debugsource-1.0.12-4.3.1
NetworkManager-devel-1.0.12-4.3.1
libnm-glib-vpn1-1.0.12-4.3.1
libnm-glib-vpn1-debuginfo-1.0.12-4.3.1
libnm-glib4-1.0.12-4.3.1
libnm-glib4-debuginfo-1.0.12-4.3.1
libnm-util2-1.0.12-4.3.1
libnm-util2-debuginfo-1.0.12-4.3.1
libnm0-1.0.12-4.3.1
libnm0-debuginfo-1.0.12-4.3.1
typelib-1_0-NM-1_0-1.0.12-4.3.1
typelib-1_0-NMClient-1_0-1.0.12-4.3.1
typelib-1_0-NetworkManager-1_0-1.0.12-4.3.1

- openSUSE Leap 42.2 (noarch):

NetworkManager-branding-upstream-1.0.12-4.3.1
NetworkManager-lang-1.0.12-4.3.1

- openSUSE Leap 42.2 (x86_64):

NetworkManager-devel-32bit-1.0.12-4.3.1
libnm-glib-vpn1-32bit-1.0.12-4.3.1
libnm-glib-vpn1-debuginfo-32bit-1.0.12-4.3.1
libnm-glib4-32bit-1.0.12-4.3.1
libnm-glib4-debuginfo-32bit-1.0.12-4.3.1
libnm-util2-32bit-1.0.12-4.3.1
libnm-util2-debuginfo-32bit-1.0.12-4.3.1


References:

https://bugzilla.suse.com/1009717
https://bugzilla.suse.com/1021665
https://bugzilla.suse.com/960153
https://bugzilla.suse.com/966232


< Previous Next >
This Thread
  • No further messages