Mailinglist Archive: opensuse-updates (113 mails)

< Previous Next >
openSUSE-SU-2017:0980-1: moderate: Security update for slrn
openSUSE Security Update: Security update for slrn
______________________________________________________________________________

Announcement ID: openSUSE-SU-2017:0980-1
Rating: moderate
References: #1031023
Cross-References: CVE-2014-3566
Affected Products:
openSUSE Leap 42.2
openSUSE Leap 42.1
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

This update for slrn contains one security improvement:

- CVE-2014-3566: Disable SSLv3 to prevent POODLE attack (boo#1031023)

The version 1.0.3 also contains a number of display and message processing
improvements.


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.2:

zypper in -t patch openSUSE-2017-459=1

- openSUSE Leap 42.1:

zypper in -t patch openSUSE-2017-459=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.2 (noarch):

slrn-lang-1.0.3-4.3.1

- openSUSE Leap 42.2 (x86_64):

slrn-1.0.3-4.3.1
slrn-debuginfo-1.0.3-4.3.1
slrn-debugsource-1.0.3-4.3.1

- openSUSE Leap 42.1 (i586 x86_64):

slrn-1.0.3-4.1
slrn-debuginfo-1.0.3-4.1
slrn-debugsource-1.0.3-4.1

- openSUSE Leap 42.1 (noarch):

slrn-lang-1.0.3-4.1


References:

https://www.suse.com/security/cve/CVE-2014-3566.html
https://bugzilla.suse.com/1031023


< Previous Next >
This Thread
  • No further messages