Mailinglist Archive: opensuse-updates (113 mails)

< Previous Next >
openSUSE-RU-2017:0964-1: moderate: Recommended update for lvm2
openSUSE Recommended Update: Recommended update for lvm2
______________________________________________________________________________

Announcement ID: openSUSE-RU-2017:0964-1
Rating: moderate
References: #1015943 #1023283 #1025560 #1025630
Affected Products:
openSUSE Leap 42.1
______________________________________________________________________________

An update that has four recommended fixes can now be
installed.

Description:


This update for lvm2 provides the following fixes:

- Fix clvmd segmentation fault on ppc64le architecture. (bsc#1025630)
- Fix several trivial issues about clvmd/cmirrord resource agents.
(bsc#1023283, bsc#1025560)
- Add systemd_requires to device-mapper package. (bsc#1015943)

This update was imported from the SUSE:SLE-12-SP1:Update update project.


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.1:

zypper in -t patch openSUSE-2017-450=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.1 (i586 x86_64):

device-mapper-1.02.97-76.1
device-mapper-debuginfo-1.02.97-76.1
device-mapper-devel-1.02.97-76.1
lvm2-2.02.120-76.1
lvm2-clvm-2.02.120-76.1
lvm2-clvm-debuginfo-2.02.120-76.1
lvm2-cmirrord-2.02.120-76.1
lvm2-cmirrord-debuginfo-2.02.120-76.1
lvm2-debuginfo-2.02.120-76.1
lvm2-debugsource-2.02.120-76.1
lvm2-devel-2.02.120-76.1

- openSUSE Leap 42.1 (x86_64):

device-mapper-32bit-1.02.97-76.1
device-mapper-debuginfo-32bit-1.02.97-76.1
device-mapper-devel-32bit-1.02.97-76.1


References:

https://bugzilla.suse.com/1015943
https://bugzilla.suse.com/1023283
https://bugzilla.suse.com/1025560
https://bugzilla.suse.com/1025630


< Previous Next >
This Thread
  • No further messages