Mailinglist Archive: opensuse-updates (121 mails)

< Previous Next >
openSUSE-RU-2017:0573-1: Recommended update for mpv
openSUSE Recommended Update: Recommended update for mpv
______________________________________________________________________________

Announcement ID: openSUSE-RU-2017:0573-1
Rating: low
References: #1022427
Affected Products:
openSUSE Leap 42.2
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This update for mpv fixes the following issues:

- boo#1022427: mpv lacked shell completion

The following additional changes are included:

- use system waf


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.2:

zypper in -t patch openSUSE-2017-299=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.2 (x86_64):

libmpv1-0.22.0-6.1
libmpv1-debuginfo-0.22.0-6.1
mpv-0.22.0-6.1
mpv-debuginfo-0.22.0-6.1
mpv-devel-0.22.0-6.1

- openSUSE Leap 42.2 (noarch):

mpv-bash-completion-3.3.8-6.1
mpv-zsh-completion-0.22.0-6.1


References:

https://bugzilla.suse.com/1022427


< Previous Next >
This Thread
  • No further messages