Mailinglist Archive: opensuse-updates (121 mails)

< Previous Next >
openSUSE-RU-2017:0508-1: Recommended update for lvm2
openSUSE Recommended Update: Recommended update for lvm2
______________________________________________________________________________

Announcement ID: openSUSE-RU-2017:0508-1
Rating: low
References: #1012973 #1017034
Affected Products:
openSUSE Leap 42.1
______________________________________________________________________________

An update that has two recommended fixes can now be
installed.

Description:


This update for lvm2 fixes the following issue:

- Remove special case for md in 69-dm-lvm-metadata.rules. (bsc#1012973)
- Booting from MPIO fails to activate LVM. (bsc#1017034)

This update was imported from the SUSE:SLE-12-SP1:Update update project.


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.1:

zypper in -t patch openSUSE-2017-266=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.1 (i586 x86_64):

device-mapper-1.02.97-73.1
device-mapper-debuginfo-1.02.97-73.1
device-mapper-devel-1.02.97-73.1
lvm2-2.02.120-73.1
lvm2-clvm-2.02.120-73.1
lvm2-clvm-debuginfo-2.02.120-73.1
lvm2-cmirrord-2.02.120-73.1
lvm2-cmirrord-debuginfo-2.02.120-73.1
lvm2-debuginfo-2.02.120-73.1
lvm2-debugsource-2.02.120-73.1
lvm2-devel-2.02.120-73.1

- openSUSE Leap 42.1 (x86_64):

device-mapper-32bit-1.02.97-73.1
device-mapper-debuginfo-32bit-1.02.97-73.1
device-mapper-devel-32bit-1.02.97-73.1


References:

https://bugzilla.suse.com/1012973
https://bugzilla.suse.com/1017034


< Previous Next >
This Thread
  • No further messages