Mailinglist Archive: opensuse-updates (121 mails)

< Previous Next >
openSUSE-RU-2017:0506-1: moderate: Recommended update for lxc
openSUSE Recommended Update: Recommended update for lxc
______________________________________________________________________________

Announcement ID: openSUSE-RU-2017:0506-1
Rating: moderate
References: #1019662
Affected Products:
openSUSE Leap 42.2
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This update for lxc fixes the following issues:

- lxc-start would fail to start containers when AppArmor confinement was
used (boo#1019662) A openSUSE_apparmor_mount.conf was added, and the
package now reloads apparmor related files upon installation and upgrade.

In addition, lxc was updated to version 1.1.5.


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.2:

zypper in -t patch openSUSE-2017-269=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.2 (x86_64):

lxc-1.1.5-13.1
lxc-debuginfo-1.1.5-13.1
lxc-debugsource-1.1.5-13.1
lxc-devel-1.1.5-13.1


References:

https://bugzilla.suse.com/1019662


< Previous Next >
This Thread
  • No further messages