Mailinglist Archive: opensuse-updates (121 mails)

< Previous Next >
openSUSE-RU-2017:0498-1: Recommended update for yast2-packager, yast2-update
openSUSE Recommended Update: Recommended update for yast2-packager,
yast2-update
______________________________________________________________________________

Announcement ID: openSUSE-RU-2017:0498-1
Rating: low
References: #1009834 #954813
Affected Products:
openSUSE Leap 42.2
______________________________________________________________________________

An update that has two recommended fixes can now be
installed.

Description:


This update for yast2-packager and yast2-update provides fixes and
enhancements.

yast2-packager:

- Prevent double URL encoding when using ISO images as repositories.
(bsc#954813)
- Packages module is able to perform a package selection proposal during
system upgrade. (bsc#1009834)

yast2-update:

- Allow YaST modules to add packages during upgrade. (bsc#1009834)

This update was imported from the SUSE:SLE-12-SP2:Update update project.


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.2:

zypper in -t patch openSUSE-2017-268=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.2 (i586 x86_64):

yast2-packager-3.1.121-3.1
yast2-update-3.1.44-3.1
yast2-update-FACTORY-3.1.44-3.1


References:

https://bugzilla.suse.com/1009834
https://bugzilla.suse.com/954813


< Previous Next >
This Thread
  • No further messages