Mailinglist Archive: opensuse-updates (121 mails)

< Previous Next >
openSUSE-SU-2017:0429-1: moderate: Security update for rubygem-minitar
openSUSE Security Update: Security update for rubygem-minitar
______________________________________________________________________________

Announcement ID: openSUSE-SU-2017:0429-1
Rating: moderate
References: #1021740
Cross-References: CVE-2016-10173
Affected Products:
openSUSE Leap 42.2
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:


This update for rubygem-minitar fixes the following issues:

- CVE-2016-10173: Fixed a directory traversal vulnerability in
rubygem-minitar, rubygem-archive-tar-minitar. (boo#1021740)


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.2:

zypper in -t patch openSUSE-2017-231=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.2 (i586 x86_64):

ruby2.1-rubygem-minitar-0.5.4-3.1
ruby2.1-rubygem-minitar-doc-0.5.4-3.1


References:

https://www.suse.com/security/cve/CVE-2016-10173.html
https://bugzilla.suse.com/1021740


< Previous Next >
This Thread
  • No further messages