Mailinglist Archive: opensuse-updates (121 mails)

< Previous Next >
openSUSE-RU-2017:0384-1: moderate: Recommended update for tolua++
openSUSE Recommended Update: Recommended update for tolua++
______________________________________________________________________________

Announcement ID: openSUSE-RU-2017:0384-1
Rating: moderate
References: #1018120
Affected Products:
openSUSE Leap 42.2
openSUSE Leap 42.1
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This update for tolua++ fixes the following issues:

- tolua++ would add version/date information to generated code, causing
dependent packages to be constantly re-published (bsc#1018120). Remove
version and timestamp from generated files.


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.2:

zypper in -t patch openSUSE-2017-202=1

- openSUSE Leap 42.1:

zypper in -t patch openSUSE-2017-202=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.2 (i586 x86_64):

tolua++-1.0.93-18.1
tolua++-debuginfo-1.0.93-18.1
tolua++-debugsource-1.0.93-18.1

- openSUSE Leap 42.1 (i586 x86_64):

tolua++-1.0.93-17.1
tolua++-debuginfo-1.0.93-17.1
tolua++-debugsource-1.0.93-17.1


References:

https://bugzilla.suse.com/1018120


< Previous Next >
This Thread
  • No further messages