Mailinglist Archive: opensuse-updates (180 mails)

< Previous Next >
openSUSE-RU-2017:0260-1: Recommended update for yast2
openSUSE Recommended Update: Recommended update for yast2
______________________________________________________________________________

Announcement ID: openSUSE-RU-2017:0260-1
Rating: low
References: #966413 #972575
Affected Products:
openSUSE Leap 42.1
______________________________________________________________________________

An update that has two recommended fixes can now be
installed.

Description:


This update for yast2 fixes the following issues:

- Add-on module: Do not escape characters like ":" in the path string.
(bsc#966413)
- Filter out INTERFACETYPE option from ifcfg files. This option used to be
written with incorrect value by older versions of YaST. (bsc#972575)

This update was imported from the SUSE:SLE-12-SP1:Update update project.


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.1:

zypper in -t patch openSUSE-2017-134=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.1 (i586 x86_64):

yast2-3.1.155.5-6.1
yast2-devel-doc-3.1.155.5-6.1


References:

https://bugzilla.suse.com/966413
https://bugzilla.suse.com/972575


< Previous Next >
This Thread
  • No further messages