Mailinglist Archive: opensuse-updates (164 mails)

< Previous Next >
openSUSE-SU-2016:3087-1: moderate: Security update for libass
openSUSE Security Update: Security update for libass
______________________________________________________________________________

Announcement ID: openSUSE-SU-2016:3087-1
Rating: moderate
References: #1002982
Cross-References: CVE-2016-7969 CVE-2016-7972
Affected Products:
openSUSE Leap 42.1
openSUSE 13.2
______________________________________________________________________________

An update that fixes two vulnerabilities is now available.

Description:


This update for libass fixes the following issues:

- Fixed situations that could cause uninitialised memory to be used,
leading to undefined behaviour. (boo#1002982, CVE-2016-7969,
CVE-2016-7972)


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.1:

zypper in -t patch openSUSE-2016-1442=1

- openSUSE 13.2:

zypper in -t patch openSUSE-2016-1442=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.1 (i586 x86_64):

libass-debugsource-0.12.3-6.1
libass-devel-0.12.3-6.1
libass5-0.12.3-6.1
libass5-debuginfo-0.12.3-6.1

- openSUSE Leap 42.1 (x86_64):

libass5-32bit-0.12.3-6.1
libass5-debuginfo-32bit-0.12.3-6.1

- openSUSE 13.2 (i586 x86_64):

libass-debugsource-0.12.1-2.8.1
libass-devel-0.12.1-2.8.1
libass5-0.12.1-2.8.1
libass5-debuginfo-0.12.1-2.8.1

- openSUSE 13.2 (x86_64):

libass5-32bit-0.12.1-2.8.1
libass5-debuginfo-32bit-0.12.1-2.8.1


References:

https://www.suse.com/security/cve/CVE-2016-7969.html
https://www.suse.com/security/cve/CVE-2016-7972.html
https://bugzilla.suse.com/1002982


< Previous Next >
This Thread
  • No further messages