Mailinglist Archive: opensuse-updates (118 mails)

< Previous Next >
openSUSE-RU-2016:2684-1: moderate: Recommended update for kiwi
openSUSE Recommended Update: Recommended update for kiwi
______________________________________________________________________________

Announcement ID: openSUSE-RU-2016:2684-1
Rating: moderate
References: #1000194 #1003595 #980871 #981080 #982092
#988087 #990374 #992988 #992989 #992992 #993825
#994910 #996255 #997085
Affected Products:
openSUSE Leap 42.1
______________________________________________________________________________

An update that has 14 recommended fixes can now be
installed.

Description:


This update for kiwi provides version 7.03.97 and fixes various issues:

- Fixed creation of etc/crypttab (boo#1003595)
- Fixup broken console when displaying dialogs (boo#997085)
- Make sure netboot code populates kiwi_RootPart (boo#1000194)
- Custom device timeout variable added (boo#992992)
- Follow up fix for setupNetworkWicked (boo#992989)
- Fixed message typo (boo#996255)
- Fixed bootloader configuration (boo#994910)
- Changed timeout for waitForStorageDevice from 60 seconds to 4 if the
device is a USB. (boo#992992)
- Preserve timestamp on grub2-install copy (boo#993825)
- Fixed setupNetworkWicked (boo#992989)
- Make sure DHCPCHADDR is uppercase (boo#992988)
- mini iso: Pass kexec=1 to linuxrc (boo#990374)
- Fixup of VMware disk tag references (boo#988087)
- Fixed hash key handling for perl 5.24 (boo#981080)
- Delete vmxboot dracut optimization (boo#982092)
- Tag debug and source medias in rpm-md meta data (boo#980871)

For a detailed list of all fixes and improvements, please refer to the
changelog.


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.1:

zypper in -t patch openSUSE-2016-1252=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.1 (i586 x86_64):

kiwi-7.03.97-11.1
kiwi-debugsource-7.03.97-11.1
kiwi-desc-isoboot-7.03.97-11.1
kiwi-desc-isoboot-requires-7.03.97-11.1
kiwi-desc-netboot-7.03.97-11.1
kiwi-desc-netboot-requires-7.03.97-11.1
kiwi-desc-oemboot-7.03.97-11.1
kiwi-desc-oemboot-requires-7.03.97-11.1
kiwi-desc-vmxboot-7.03.97-11.1
kiwi-desc-vmxboot-requires-7.03.97-11.1
kiwi-instsource-7.03.97-11.1
kiwi-pxeboot-7.03.97-11.1
kiwi-templates-7.03.97-11.1
kiwi-tools-7.03.97-11.1
kiwi-tools-debuginfo-7.03.97-11.1

- openSUSE Leap 42.1 (noarch):

kiwi-doc-7.03.97-11.1
kiwi-media-requires-7.03.97-11.1
kiwi-requires-7.03.97-11.1
kiwi-test-7.03.97-11.1


References:

https://bugzilla.suse.com/1000194
https://bugzilla.suse.com/1003595
https://bugzilla.suse.com/980871
https://bugzilla.suse.com/981080
https://bugzilla.suse.com/982092
https://bugzilla.suse.com/988087
https://bugzilla.suse.com/990374
https://bugzilla.suse.com/992988
https://bugzilla.suse.com/992989
https://bugzilla.suse.com/992992
https://bugzilla.suse.com/993825
https://bugzilla.suse.com/994910
https://bugzilla.suse.com/996255
https://bugzilla.suse.com/997085


< Previous Next >
This Thread
  • No further messages