Mailinglist Archive: opensuse-updates (118 mails)

< Previous Next >
openSUSE-RU-2016:2679-1: Recommended update for gtkhtml
openSUSE Recommended Update: Recommended update for gtkhtml
______________________________________________________________________________

Announcement ID: openSUSE-RU-2016:2679-1
Rating: low
References: #982399
Affected Products:
openSUSE Leap 42.1
openSUSE 13.2
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:


This update for gtkhtml fixes the following issues:

- Fix handling of nested HTML elements in tables. The bug caused typed
characters to appear backwards in some situations.


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.1:

zypper in -t patch openSUSE-2016-1248=1

- openSUSE 13.2:

zypper in -t patch openSUSE-2016-1248=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.1 (i586 x86_64):

glade-catalog-gtkhtml-4.8.5-5.1
glade-catalog-gtkhtml-debuginfo-4.8.5-5.1
gtkhtml-debugsource-4.8.5-5.1
gtkhtml-devel-4.8.5-5.1
gtkhtml-devel-debuginfo-4.8.5-5.1
libgtkhtml-4_0-0-4.8.5-5.1
libgtkhtml-4_0-0-debuginfo-4.8.5-5.1
libgtkhtml-editor-4_0-0-4.8.5-5.1
libgtkhtml-editor-4_0-0-debuginfo-4.8.5-5.1

- openSUSE Leap 42.1 (noarch):

gtkhtml-4_0-lang-4.8.5-5.1

- openSUSE Leap 42.1 (x86_64):

libgtkhtml-4_0-0-32bit-4.8.5-5.1
libgtkhtml-4_0-0-debuginfo-32bit-4.8.5-5.1
libgtkhtml-editor-4_0-0-32bit-4.8.5-5.1
libgtkhtml-editor-4_0-0-debuginfo-32bit-4.8.5-5.1

- openSUSE 13.2 (i586 x86_64):

glade-catalog-gtkhtml-4.8.5-3.1
glade-catalog-gtkhtml-debuginfo-4.8.5-3.1
gtkhtml-debugsource-4.8.5-3.1
gtkhtml-devel-4.8.5-3.1
gtkhtml-devel-debuginfo-4.8.5-3.1
libgtkhtml-4_0-0-4.8.5-3.1
libgtkhtml-4_0-0-debuginfo-4.8.5-3.1
libgtkhtml-editor-4_0-0-4.8.5-3.1
libgtkhtml-editor-4_0-0-debuginfo-4.8.5-3.1

- openSUSE 13.2 (noarch):

gtkhtml-4_0-lang-4.8.5-3.1

- openSUSE 13.2 (x86_64):

libgtkhtml-4_0-0-32bit-4.8.5-3.1
libgtkhtml-4_0-0-debuginfo-32bit-4.8.5-3.1
libgtkhtml-editor-4_0-0-32bit-4.8.5-3.1
libgtkhtml-editor-4_0-0-debuginfo-32bit-4.8.5-3.1


References:

https://bugzilla.suse.com/982399


< Previous Next >
This Thread
  • No further messages