Mailinglist Archive: opensuse-updates (118 mails)

< Previous Next >
openSUSE-SU-2016:2643-1: Security update for guile1
openSUSE Security Update: Security update for guile1
______________________________________________________________________________

Announcement ID: openSUSE-SU-2016:2643-1
Rating: low
References: #1004221
Cross-References: CVE-2016-8605
Affected Products:
openSUSE 13.2
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:


This update for guile1 fixes the following issue:

- CVE-2016-8605: Thread-unsafe umask modification (bsc#1004221).


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.2:

zypper in -t patch openSUSE-2016-1232=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.2 (i586 x86_64):

guile1-1.8.8-16.3.1
guile1-debuginfo-1.8.8-16.3.1
guile1-debugsource-1.8.8-16.3.1
libguile-srfi-srfi-1-v-3-3-1.8.8-16.3.1
libguile-srfi-srfi-1-v-3-3-debuginfo-1.8.8-16.3.1
libguile-srfi-srfi-13-14-v-3-3-1.8.8-16.3.1
libguile-srfi-srfi-13-14-v-3-3-debuginfo-1.8.8-16.3.1
libguile-srfi-srfi-4-v-3-3-1.8.8-16.3.1
libguile-srfi-srfi-4-v-3-3-debuginfo-1.8.8-16.3.1
libguile-srfi-srfi-60-v-2-2-1.8.8-16.3.1
libguile-srfi-srfi-60-v-2-2-debuginfo-1.8.8-16.3.1
libguile1-devel-1.8.8-16.3.1
libguile17-1.8.8-16.3.1
libguile17-debuginfo-1.8.8-16.3.1
libguilereadline-v-17-17-1.8.8-16.3.1
libguilereadline-v-17-17-debuginfo-1.8.8-16.3.1


References:

https://www.suse.com/security/cve/CVE-2016-8605.html
https://bugzilla.suse.com/1004221


< Previous Next >
This Thread
  • No further messages