Mailinglist Archive: opensuse-updates (118 mails)

< Previous Next >
openSUSE-RU-2016:2561-1: moderate: Recommended update for yast2-trans
openSUSE Recommended Update: Recommended update for yast2-trans
______________________________________________________________________________

Announcement ID: openSUSE-RU-2016:2561-1
Rating: moderate
References: #977729
Affected Products:
openSUSE Leap 42.1
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This update for yast2-trans fixes the following issues:

- boo#977729: Fix incorrect russian in YaST2 Software Management
confirmation dialog


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.1:

zypper in -t patch openSUSE-2016-1201=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.1 (noarch):

yast2-trans-3.0.0-5.1
yast2-trans-af-3.0.0-5.1
yast2-trans-am-3.0.0-5.1
yast2-trans-ar-3.0.0-5.1
yast2-trans-ast-3.0.0-5.1
yast2-trans-be-3.0.0-5.1
yast2-trans-bg-3.0.0-5.1
yast2-trans-bn-3.0.0-5.1
yast2-trans-bs-3.0.0-5.1
yast2-trans-ca-3.0.0-5.1
yast2-trans-cs-3.0.0-5.1
yast2-trans-cy-3.0.0-5.1
yast2-trans-da-3.0.0-5.1
yast2-trans-de-3.0.0-5.1
yast2-trans-el-3.0.0-5.1
yast2-trans-en_GB-3.0.0-5.1
yast2-trans-en_US-3.0.0-5.1
yast2-trans-eo-3.0.0-5.1
yast2-trans-es-3.0.0-5.1
yast2-trans-et-3.0.0-5.1
yast2-trans-eu-3.0.0-5.1
yast2-trans-fa-3.0.0-5.1
yast2-trans-fi-3.0.0-5.1
yast2-trans-fr-3.0.0-5.1
yast2-trans-gl-3.0.0-5.1
yast2-trans-gu-3.0.0-5.1
yast2-trans-he-3.0.0-5.1
yast2-trans-hi-3.0.0-5.1
yast2-trans-hr-3.0.0-5.1
yast2-trans-hu-3.0.0-5.1
yast2-trans-id-3.0.0-5.1
yast2-trans-it-3.0.0-5.1
yast2-trans-ja-3.0.0-5.1
yast2-trans-jv-3.0.0-5.1
yast2-trans-ka-3.0.0-5.1
yast2-trans-km-3.0.0-5.1
yast2-trans-kn-3.0.0-5.1
yast2-trans-ko-3.0.0-5.1
yast2-trans-ku-3.0.0-5.1
yast2-trans-lo-3.0.0-5.1
yast2-trans-lt-3.0.0-5.1
yast2-trans-mk-3.0.0-5.1
yast2-trans-mr-3.0.0-5.1
yast2-trans-ms-3.0.0-5.1
yast2-trans-my-3.0.0-5.1
yast2-trans-nb-3.0.0-5.1
yast2-trans-nds-3.0.0-5.1
yast2-trans-nl-3.0.0-5.1
yast2-trans-nn-3.0.0-5.1
yast2-trans-pa-3.0.0-5.1
yast2-trans-pl-3.0.0-5.1
yast2-trans-pt-3.0.0-5.1
yast2-trans-pt_BR-3.0.0-5.1
yast2-trans-ro-3.0.0-5.1
yast2-trans-ru-3.0.0-5.1
yast2-trans-si-3.0.0-5.1
yast2-trans-sk-3.0.0-5.1
yast2-trans-sl-3.0.0-5.1
yast2-trans-sr-3.0.0-5.1
yast2-trans-sv-3.0.0-5.1
yast2-trans-sw-3.0.0-5.1
yast2-trans-ta-3.0.0-5.1
yast2-trans-tg-3.0.0-5.1
yast2-trans-th-3.0.0-5.1
yast2-trans-tk-3.0.0-5.1
yast2-trans-tr-3.0.0-5.1
yast2-trans-uk-3.0.0-5.1
yast2-trans-vi-3.0.0-5.1
yast2-trans-wa-3.0.0-5.1
yast2-trans-xh-3.0.0-5.1
yast2-trans-zh_CN-3.0.0-5.1
yast2-trans-zh_TW-3.0.0-5.1
yast2-trans-zu-3.0.0-5.1


References:

https://bugzilla.suse.com/977729


< Previous Next >
This Thread
  • No further messages