Mailinglist Archive: opensuse-updates (118 mails)

< Previous Next >
openSUSE-SU-2016:2517-1: moderate: Security update for flash-player
openSUSE Security Update: Security update for flash-player
______________________________________________________________________________

Announcement ID: openSUSE-SU-2016:2517-1
Rating: moderate
References: #1003993 #1004019
Cross-References: CVE-2016-4273 CVE-2016-4286 CVE-2016-6981
CVE-2016-6982 CVE-2016-6983 CVE-2016-6984
CVE-2016-6985 CVE-2016-6986 CVE-2016-6987
CVE-2016-6989 CVE-2016-6990 CVE-2016-6992

Affected Products:
openSUSE 13.1 NonFree
______________________________________________________________________________

An update that fixes 12 vulnerabilities is now available.

Description:

This update for flash-player fixes the following security issues:

- CVE-2016-4273: Unspecified memory corruption vulnerability that could
lead to code execution
- CVE-2016-4286: Unspecified security bypass vulnerability
- CVE-2016-6981: Unspecified use-after-free vulnerability that could lead
to code execution
- CVE-2016-6982: Unspecified memory corruption vulnerability that could
lead to code execution
- CVE-2016-6983: Unspecified memory corruption vulnerability that could
lead to code execution
- CVE-2016-6984: Unspecified memory corruption vulnerability that could
lead to code execution
- CVE-2016-6985: Unspecified memory corruption vulnerability that could
lead to code execution
- CVE-2016-6986: Unspecified memory corruption vulnerability that could
lead to code execution
- CVE-2016-6987: Unspecified use-after-free vulnerability that could lead
to code execution
- CVE-2016-6989: Unspecified memory corruption vulnerability that could
lead to code execution
- CVE-2016-6990: Unspecified memory corruption vulnerability that could
lead to code execution
- CVE-2016-6992: Unspecified type confusion vulnerability that could lead
to code execution

The EULA was updated to version 23.0 (boo#1003993).


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.1 NonFree:

zypper in -t patch 2016-1183=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.1 NonFree (i586 x86_64):

flash-player-11.2.202.637-174.1
flash-player-gnome-11.2.202.637-174.1
flash-player-kde4-11.2.202.637-174.1


References:

https://www.suse.com/security/cve/CVE-2016-4273.html
https://www.suse.com/security/cve/CVE-2016-4286.html
https://www.suse.com/security/cve/CVE-2016-6981.html
https://www.suse.com/security/cve/CVE-2016-6982.html
https://www.suse.com/security/cve/CVE-2016-6983.html
https://www.suse.com/security/cve/CVE-2016-6984.html
https://www.suse.com/security/cve/CVE-2016-6985.html
https://www.suse.com/security/cve/CVE-2016-6986.html
https://www.suse.com/security/cve/CVE-2016-6987.html
https://www.suse.com/security/cve/CVE-2016-6989.html
https://www.suse.com/security/cve/CVE-2016-6990.html
https://www.suse.com/security/cve/CVE-2016-6992.html
https://bugzilla.suse.com/1003993
https://bugzilla.suse.com/1004019


< Previous Next >
This Thread
  • No further messages