Mailinglist Archive: opensuse-updates (118 mails)

< Previous Next >
openSUSE-RU-2016:2501-1: Recommended update for at
openSUSE Recommended Update: Recommended update for at
______________________________________________________________________________

Announcement ID: openSUSE-RU-2016:2501-1
Rating: low
References: #988890
Affected Products:
openSUSE 13.2
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:


This update for at fixes the following issues:

- atd.service: Run After=nss-user-lookup.target not after
systemd-user-sessions.service
- atd.service: run After=time-sync.target (boo#988890)


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.2:

zypper in -t patch openSUSE-2016-1174=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.2 (i586 x86_64):

at-3.1.15-10.1
at-debuginfo-3.1.15-10.1
at-debugsource-3.1.15-10.1


References:

https://bugzilla.suse.com/988890


< Previous Next >
This Thread
  • No further messages