Mailinglist Archive: opensuse-updates (111 mails)

< Previous Next >
openSUSE-RU-2016:2409-1: moderate: Recommended update for pidgin
openSUSE Recommended Update: Recommended update for pidgin
______________________________________________________________________________

Announcement ID: openSUSE-RU-2016:2409-1
Rating: moderate
References: #942818
Affected Products:
openSUSE 13.2
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:


This recommended update provides version 2.10.11 for pidgin:

- fix a filedesriptor leak while playing sound files (pidgin.im#16752,
boo#942818).

- Update to version 2.10.11:
+ General:
- Fix handling of Self-Signed SSL/TLS Certificates when using the NSS
plugin (pidgin.im#16412).
- Improve default cipher suites used with the NSS plugin
(pidgin.im#16262).
- Add NSS Preferences plugin which allows the SSL/TLS Versions and
cipher suites to be configured (pidgin.im#8061).
+ Gadu-Gadu:
- Fix a bug that prevented plugin to load when compiled without GnuTLS
(pidgin.im#16431).
- Fix build for platforms without AF_LOCAL definition
(pidgin.im#16404).
+ MSN:
- Fix broken login due to server change (pidgin.im#16451,
pidgin.im#16455).
- Fail early when buddy list is unavailable instead of wasting
bandwidth endlessly re-trying.


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.2:

zypper in -t patch openSUSE-2016-1135=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.2 (i586 x86_64):

finch-2.10.11-5.7.1
finch-debuginfo-2.10.11-5.7.1
finch-devel-2.10.11-5.7.1
libpurple-2.10.11-5.7.1
libpurple-debuginfo-2.10.11-5.7.1
libpurple-devel-2.10.11-5.7.1
libpurple-meanwhile-2.10.11-5.7.1
libpurple-meanwhile-debuginfo-2.10.11-5.7.1
libpurple-tcl-2.10.11-5.7.1
libpurple-tcl-debuginfo-2.10.11-5.7.1
pidgin-2.10.11-5.7.1
pidgin-debuginfo-2.10.11-5.7.1
pidgin-debugsource-2.10.11-5.7.1
pidgin-devel-2.10.11-5.7.1

- openSUSE 13.2 (noarch):

libpurple-branding-openSUSE-13.2-2.5.1
libpurple-branding-upstream-2.10.11-5.7.1
libpurple-lang-2.10.11-5.7.1


References:

https://bugzilla.suse.com/942818


< Previous Next >
This Thread
  • No further messages