Mailinglist Archive: opensuse-updates (111 mails)

< Previous Next >
openSUSE-SU-2016:2242-1: moderate: Security update for eog
openSUSE Security Update: Security update for eog
______________________________________________________________________________

Announcement ID: openSUSE-SU-2016:2242-1
Rating: moderate
References: #994819
Cross-References: CVE-2016-6855
Affected Products:
openSUSE Leap 42.1
openSUSE 13.2
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:


This update for eog fixes the following issues:

- Update to version 3.16.5 (boo#994819, CVE-2016-6855):
+ Bug fixes:
- bgo#770143: CVE-2016-6855 out-of-bounds write in eog 3.10.2.
- bgo#770197: eog leaks error message if loading an SVG fails.


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.1:

zypper in -t patch openSUSE-2016-1053=1

- openSUSE 13.2:

zypper in -t patch openSUSE-2016-1053=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.1 (i586 x86_64):

eog-3.16.5-9.1
eog-debuginfo-3.16.5-9.1
eog-debugsource-3.16.5-9.1
eog-devel-3.16.5-9.1

- openSUSE Leap 42.1 (noarch):

eog-lang-3.16.5-9.1

- openSUSE 13.2 (i586 x86_64):

eog-3.14.5-13.1
eog-debuginfo-3.14.5-13.1
eog-debugsource-3.14.5-13.1
eog-devel-3.14.5-13.1

- openSUSE 13.2 (noarch):

eog-lang-3.14.5-13.1


References:

https://www.suse.com/security/cve/CVE-2016-6855.html
https://bugzilla.suse.com/994819


< Previous Next >
This Thread
  • No further messages