Mailinglist Archive: opensuse-updates (127 mails)

< Previous Next >
openSUSE-SU-2016:2169-1: moderate: Security update for typo3-cms-4_5
openSUSE Security Update: Security update for typo3-cms-4_5
______________________________________________________________________________

Announcement ID: openSUSE-SU-2016:2169-1
Rating: moderate
References:
Cross-References: CVE-2013-7073 CVE-2014-9508 CVE-2015-2047

Affected Products:
openSUSE Leap 42.1
openSUSE 13.2
______________________________________________________________________________

An update that fixes three vulnerabilities is now available.

Description:

This update for typo3-cms-4_5 fixes the following issues:

- CVE-2015-2047: Authentication Bypass (TYPO3-CORE-SA-2015-001)
- CVE-2014-9508: Link spoofing and cache poisoning (TYPO3-CORE-SA-2014-003)
- TYPO3-CORE-SA-2014-002: Multiple Vulnerabilities
- CVE-2013-7073: Multiple vulnerabilities (TYPO3-CORE-SA-2013-004)

This update contains the last upstream release 4.5.40, LTS discontinued
since 04.2015.


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.1:

zypper in -t patch openSUSE-2016-1022=1

- openSUSE 13.2:

zypper in -t patch openSUSE-2016-1022=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.1 (noarch):

typo3-cms-4_5-4.5.40-7.1

- openSUSE 13.2 (noarch):

typo3-cms-4_5-4.5.40-2.3.1


References:

https://www.suse.com/security/cve/CVE-2013-7073.html
https://www.suse.com/security/cve/CVE-2014-9508.html
https://www.suse.com/security/cve/CVE-2015-2047.html


< Previous Next >
This Thread
  • No further messages