Mailinglist Archive: opensuse-updates (127 mails)

< Previous Next >
openSUSE-SU-2016:2055-1: go
openSUSE Security Update: go
______________________________________________________________________________

Announcement ID: openSUSE-SU-2016:2055-1
Rating: low
References: #988487
Cross-References: CVE-2016-5386
Affected Products:
openSUSE Leap 42.1
openSUSE 13.2
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

This update addresses a security issue affecting code statically linked
with go:

- CVE-2016-5386: A remote attacker could set the HTTP_PROXY environment
variable via Proxy header (bsc#988487)


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.1:

zypper in -t patch openSUSE-2016-979=1

- openSUSE 13.2:

zypper in -t patch openSUSE-2016-979=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.1 (i586 x86_64):

go-1.6.2-21.1
go-debuginfo-1.6.2-21.1
go-debugsource-1.6.2-21.1
go-doc-1.6.2-21.1

- openSUSE 13.2 (i586 x86_64):

go-1.4.3-18.1
go-debuginfo-1.4.3-18.1
go-debugsource-1.4.3-18.1
go-doc-1.4.3-18.1


References:

https://www.suse.com/security/cve/CVE-2016-5386.html
https://bugzilla.suse.com/988487


< Previous Next >
This Thread
  • No further messages