Mailinglist Archive: opensuse-updates (127 mails)

< Previous Next >
openSUSE-SU-2016:1981-1: moderate: Security update for redis
openSUSE Security Update: Security update for redis
______________________________________________________________________________

Announcement ID: openSUSE-SU-2016:1981-1
Rating: moderate
References: #991250
Cross-References: CVE-2013-7458
Affected Products:
openSUSE Leap 42.1
openSUSE 13.2
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

This update for redis fixes the following issues:

- CVE-2013-7458: unsafe permissions of command line history (boo#991250)


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.1:

zypper in -t patch openSUSE-2016-945=1

- openSUSE 13.2:

zypper in -t patch openSUSE-2016-945=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.1 (i586 x86_64):

redis-3.0.4-6.1
redis-debuginfo-3.0.4-6.1
redis-debugsource-3.0.4-6.1

- openSUSE 13.2 (i586 x86_64):

redis-2.8.22-2.12.1
redis-debuginfo-2.8.22-2.12.1
redis-debugsource-2.8.22-2.12.1


References:

https://www.suse.com/security/cve/CVE-2013-7458.html
https://bugzilla.suse.com/991250


< Previous Next >
This Thread
  • No further messages