Mailinglist Archive: opensuse-updates (127 mails)

< Previous Next >
openSUSE-RU-2016:1923-1: Recommended update for automake
openSUSE Recommended Update: Recommended update for automake
______________________________________________________________________________

Announcement ID: openSUSE-RU-2016:1923-1
Rating: low
References: #986764
Affected Products:
openSUSE Leap 42.1
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This update for automake provides the following fixes:

- Ensure ac_aux_dir is defined before usage. This fixes building of some
packages (flatpak for instance). (bsc#986764)

This update was imported from the SUSE:SLE-12:Update update project.


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.1:

zypper in -t patch openSUSE-2016-924=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.1 (noarch):

automake-1.13.4-8.1


References:

https://bugzilla.suse.com/986764


< Previous Next >
This Thread
  • No further messages