Mailinglist Archive: opensuse-updates (127 mails)

< Previous Next >
openSUSE-SU-2016:1630-1: moderate: Security update for poppler
openSUSE Security Update: Security update for poppler
______________________________________________________________________________

Announcement ID: openSUSE-SU-2016:1630-1
Rating: moderate
References: #976844
Cross-References: CVE-2015-8868
Affected Products:
openSUSE Leap 42.1
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:


This update for poppler fixes the following issues:

Security issues fixed:
- CVE-2015-8868: Corrupted PDF file can corrupt heap, causing DoS
(bsc#976844)

This update was imported from the SUSE:SLE-12:Update update project.


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.1:

zypper in -t patch openSUSE-2016-745=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.1 (i586 x86_64):

libpoppler-cpp0-0.24.4-12.1
libpoppler-cpp0-debuginfo-0.24.4-12.1
libpoppler-devel-0.24.4-12.1
libpoppler-glib-devel-0.24.4-12.1
libpoppler-glib8-0.24.4-12.1
libpoppler-glib8-debuginfo-0.24.4-12.1
libpoppler-qt4-4-0.24.4-12.1
libpoppler-qt4-4-debuginfo-0.24.4-12.1
libpoppler-qt4-devel-0.24.4-12.1
libpoppler-qt5-1-0.24.4-12.1
libpoppler-qt5-1-debuginfo-0.24.4-12.1
libpoppler-qt5-devel-0.24.4-12.1
libpoppler44-0.24.4-12.1
libpoppler44-debuginfo-0.24.4-12.1
poppler-debugsource-0.24.4-12.1
poppler-qt-debugsource-0.24.4-12.1
poppler-qt5-debugsource-0.24.4-12.1
poppler-tools-0.24.4-12.1
poppler-tools-debuginfo-0.24.4-12.1
typelib-1_0-Poppler-0_18-0.24.4-12.1


References:

https://www.suse.com/security/cve/CVE-2015-8868.html
https://bugzilla.suse.com/976844


< Previous Next >
This Thread
  • No further messages