Mailinglist Archive: opensuse-updates (127 mails)

< Previous Next >
openSUSE-RU-2016:1587-1: moderate: Recommended update for inkscape
openSUSE Recommended Update: Recommended update for inkscape
______________________________________________________________________________

Announcement ID: openSUSE-RU-2016:1587-1
Rating: moderate
References: #972343
Affected Products:
openSUSE Leap 42.1
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This update for inkscape fixes the following issues:

- boo#972343: Excessive memory consumption


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.1:

zypper in -t patch openSUSE-2016-729=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.1 (i586 x86_64):

inkscape-0.91-4.1
inkscape-debuginfo-0.91-4.1
inkscape-debugsource-0.91-4.1
inkscape-extensions-dia-0.91-4.1
inkscape-extensions-extra-0.91-4.1
inkscape-extensions-fig-0.91-4.1
inkscape-extensions-gimp-0.91-4.1
inkscape-extensions-skencil-0.91-4.1

- openSUSE Leap 42.1 (noarch):

inkscape-lang-0.91-4.1


References:

https://bugzilla.suse.com/972343


< Previous Next >
This Thread
  • No further messages