Mailinglist Archive: opensuse-updates (127 mails)

< Previous Next >
openSUSE-RU-2016:1572-1: moderate: Recommended update for systemtap
openSUSE Recommended Update: Recommended update for systemtap
______________________________________________________________________________

Announcement ID: openSUSE-RU-2016:1572-1
Rating: moderate
References: #975764
Affected Products:
openSUSE Leap 42.1
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This update contains systemtap 3.0 to better support the openSUSE Leap
42.1 kernel.

- boo#975764: SystemTap <= 2.6 doesn't work with kernel >= 3.19


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.1:

zypper in -t patch openSUSE-2016-717=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.1 (i586 x86_64):

systemtap-3.0-9.1
systemtap-debuginfo-3.0-9.1
systemtap-debugsource-3.0-9.1
systemtap-runtime-3.0-9.1
systemtap-runtime-debuginfo-3.0-9.1
systemtap-sdt-devel-3.0-9.1
systemtap-server-3.0-9.1
systemtap-server-debuginfo-3.0-9.1

- openSUSE Leap 42.1 (noarch):

systemtap-docs-3.0-9.1


References:

https://bugzilla.suse.com/975764


< Previous Next >
This Thread
  • No further messages