Mailinglist Archive: opensuse-updates (127 mails)

< Previous Next >
openSUSE-SU-2016:1556-1: moderate: Security update for phpMyAdmin
openSUSE Security Update: Security update for phpMyAdmin
______________________________________________________________________________

Announcement ID: openSUSE-SU-2016:1556-1
Rating: moderate
References: #982128
Cross-References: CVE-2016-5097 CVE-2016-5098 CVE-2016-5099

Affected Products:
openSUSE 13.1
______________________________________________________________________________

An update that fixes three vulnerabilities is now available.

Description:


This phpMyAdmin update to version 4.4.15.6 fixes the following issues:

Security issues fixed:
- PMASA-2016-16 (CVE-2016-5099, CWE-661): Self XSS, see
https://www.phpmyadmin.net/security/PMASA-2016-16/
- PMASA-2016-15 (CVE-2016-5098, CWE-661): File Traversal Protection Bypass
on Error Reporting, see
https://www.phpmyadmin.net/security/PMASA-2016-15/
- PMASA-2016-14 (CVE-2016-5097, CWE-661): Sensitive Data in URL GET Query
Parameters, see https://www.phpmyadmin.net/security/PMASA-2016-14/


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.1:

zypper in -t patch 2016-712=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.1 (noarch):

phpMyAdmin-4.4.15.6-57.1


References:

https://www.suse.com/security/cve/CVE-2016-5097.html
https://www.suse.com/security/cve/CVE-2016-5098.html
https://www.suse.com/security/cve/CVE-2016-5099.html
https://bugzilla.suse.com/982128


< Previous Next >
This Thread
  • No further messages