Mailinglist Archive: opensuse-updates (133 mails)

< Previous Next >
openSUSE-SU-2016:1322-1: moderate: Security update for poppler
openSUSE Security Update: Security update for poppler
______________________________________________________________________________

Announcement ID: openSUSE-SU-2016:1322-1
Rating: moderate
References: #976844
Cross-References: CVE-2015-8868
Affected Products:
openSUSE 13.2
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:


This update for poppler fixes the following issues:

Security issues fixed:
- CVE-2015-8868: Corrupted PDF file can corrupt heap, causing DoS
(boo#976844)


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.2:

zypper in -t patch openSUSE-2016-595=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.2 (i586 x86_64):

libpoppler-cpp0-0.26.5-6.1
libpoppler-cpp0-debuginfo-0.26.5-6.1
libpoppler-devel-0.26.5-6.1
libpoppler-glib-devel-0.26.5-6.1
libpoppler-glib8-0.26.5-6.1
libpoppler-glib8-debuginfo-0.26.5-6.1
libpoppler-qt4-4-0.26.5-6.1
libpoppler-qt4-4-debuginfo-0.26.5-6.1
libpoppler-qt4-devel-0.26.5-6.1
libpoppler-qt5-1-0.26.5-6.1
libpoppler-qt5-1-debuginfo-0.26.5-6.1
libpoppler-qt5-devel-0.26.5-6.1
libpoppler46-0.26.5-6.1
libpoppler46-debuginfo-0.26.5-6.1
poppler-debugsource-0.26.5-6.1
poppler-qt-debugsource-0.26.5-6.1
poppler-qt5-debugsource-0.26.5-6.1
poppler-tools-0.26.5-6.1
poppler-tools-debuginfo-0.26.5-6.1
typelib-1_0-Poppler-0_18-0.26.5-6.1

- openSUSE 13.2 (x86_64):

libpoppler-cpp0-32bit-0.26.5-6.1
libpoppler-cpp0-debuginfo-32bit-0.26.5-6.1
libpoppler-glib8-32bit-0.26.5-6.1
libpoppler-glib8-debuginfo-32bit-0.26.5-6.1
libpoppler-qt4-4-32bit-0.26.5-6.1
libpoppler-qt4-4-debuginfo-32bit-0.26.5-6.1
libpoppler-qt5-1-32bit-0.26.5-6.1
libpoppler-qt5-1-debuginfo-32bit-0.26.5-6.1
libpoppler46-32bit-0.26.5-6.1
libpoppler46-debuginfo-32bit-0.26.5-6.1


References:

https://www.suse.com/security/cve/CVE-2015-8868.html
https://bugzilla.suse.com/976844


< Previous Next >
This Thread
  • No further messages