Mailinglist Archive: opensuse-updates (133 mails)

< Previous Next >
openSUSE-SU-2016:1227-1: moderate: Security update for libgcrypt
openSUSE Security Update: Security update for libgcrypt
______________________________________________________________________________

Announcement ID: openSUSE-SU-2016:1227-1
Rating: moderate
References: #965902
Cross-References: CVE-2015-7511
Affected Products:
openSUSE Leap 42.1
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

libgcrypt was updated to fix one security issue.

This security issue was fixed:
- CVE-2015-7511: Side-channel attack on ECDH with Weierstrass curves
(bsc#965902).

This update was imported from the SUSE:SLE-12:Update update project.


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.1:

zypper in -t patch openSUSE-2016-559=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.1 (i586 x86_64):

libgcrypt-cavs-1.6.1-26.1
libgcrypt-cavs-debuginfo-1.6.1-26.1
libgcrypt-debugsource-1.6.1-26.1
libgcrypt-devel-1.6.1-26.1
libgcrypt-devel-debuginfo-1.6.1-26.1
libgcrypt20-1.6.1-26.1
libgcrypt20-debuginfo-1.6.1-26.1
libgcrypt20-hmac-1.6.1-26.1

- openSUSE Leap 42.1 (x86_64):

libgcrypt-devel-32bit-1.6.1-26.1
libgcrypt-devel-debuginfo-32bit-1.6.1-26.1
libgcrypt20-32bit-1.6.1-26.1
libgcrypt20-debuginfo-32bit-1.6.1-26.1
libgcrypt20-hmac-32bit-1.6.1-26.1


References:

https://www.suse.com/security/cve/CVE-2015-7511.html
https://bugzilla.suse.com/965902


< Previous Next >
This Thread
  • No further messages